HEN/ISO/HBL Questions and Concerns

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

HEN/ISO/HBL Questions and Concerns

Post by Guest on Sat Jan 08, 2011 3:24 pm

If you have hacked/ want to hack your psp using the HEN, feel free to ask any questions here Very Happy. if you also have any questions regarding ISO and HBL, post those questions here Smile

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Checkmate on Sat Jan 08, 2011 4:18 pm

Can I get one version of it on my ofw 5.70 ?
avatar
Checkmate

Posts : 109
Join date : 2011-01-04

View user profile

Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Sat Jan 08, 2011 5:07 pm

nope, sorry Razz, the HEN will only work for 6.20,6.31,6.35 and 6.36

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Vanhiz on Sun Jan 09, 2011 3:52 am

xox wrote:Can I get one version of it on my ofw 5.70 ?
If you have 5.70 you dont need HEN because you can get REAL custom firmwares, like 5.00 m33 Wink
avatar
Vanhiz
Founder
Founder

Posts : 352
Join date : 2010-09-26
Age : 22
Location : Finland

View user profile http://xgodx.forumotion.com

Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Sun Jan 09, 2011 1:51 pm

Vanhiz is right Very Happy, you can use CFW, BUT, cfw can brick your psp if you're not careful do watch some tutorials first Razz

btw, welcome back Vanhiz Very Happy

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Sun Jan 09, 2011 8:06 pm

About HEN:

Ok, Noble said HEN works on any kind of PSP model, even with an OFW of 6.20.

I am mad that I haven't touched my PSP in a while and I'm getting impatient.
My friend says my PSP is newer and unable to hack unless he does some complicated crap that may brick my PSP.

So, I want to play Socom Fire Team Bravo 3. It requires me to update to a 6.20. So, can I upgrade and then use HEN to hack it later?

Help, please. Razz


About PSN:

I want to make a PSN account but it says I have to system software update.

Any clue what I have to do?

Help, please. Razz

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Sun Jan 09, 2011 8:12 pm

CommanderRyloth wrote:About HEN:

Ok, Noble said HEN works on any kind of PSP model, even with an OFW of 6.20.

I am mad that I haven't touched my PSP in a while and I'm getting impatient.
My friend says my PSP is newer and unable to hack unless he does some complicated crap that may brick my PSP.

So, I want to play Socom Fire Team Bravo 3. It requires me to update to a 6.20. So, can I upgrade and then use HEN to hack it later?

Help, please. Razz

Ryloth, go ahead and upgrade to 6.20, the HEN will still work, idk why your friend is going to do something complicated to your psp, but the HEN will still run on 6.20 Smile


About PSN:

I want to make a PSN account but it says I have to system software update.

Any clue what I have to do?

Help, please. Razz

Ryloth go ahead and upgrade your psp Smile, there is a 6.20 HEN and consider yourself lucky, because the 6.20 HEN can run plug-ins!!! (aka, nitepr, cwcheat, darkfrost, etc.) Very Happy, the other HEN's (6.31,6.35,6.36) can't Sad. So your psp can still run the HEN on 6.20 Very Happy. idk why your friend is going to do something to your psp, DON'T LET YOUR FRIEND DO IT. But overall you can still upgrade to 6.20 and still run HEN, and HEN WON'T brick your psp Very Happy


Last edited by NobleSixSPARTAN-B312 on Sun Jan 09, 2011 8:18 pm; edited 1 time in total

Guest
Guest


Back to top Go down

I want to hack later.

Post by Guest on Sun Jan 09, 2011 8:58 pm

Ok, here is my plan:

My PSP: PSP Slim 2001

1) I will upgrade to 6.20 in order to play Socom: Fire Team Bravo 3.

2) I will play and eventually download a gamesave for it.

Later on...

3) I will download HEN for 6.20. (I wont need a Pandora Battery or an MMS)

Checkpoint: My PSP is now hacked.

4) I will download Nite PR, since 6.20 HEN can run plug-ins. (Or any other trusted cheat device)

5) I will code hack on my games.

Checkpoint: I now can use codes to tear up my games.


Quote this post if you think it will be successful and full-proof and say "Approve".

If it has some problems, please help me out.

Thank you! Razz


Last edited by CommanderRyloth on Tue Jan 11, 2011 8:22 pm; edited 1 time in total

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Mon Jan 10, 2011 7:22 am

CommanderRyloth wrote:*Double post* Sorry...
Mods or Admins, please don't delete either of my posts. Thank you.
These are in order to help me out with hacking and such.


Ok, here is my plan:

My PSP: PSP Slim 2001

1) I will upgrade to 6.20 in order to play Socom: Fire Team Bravo 3.

2) I will play and eventually download a gamesave for it.

Later on...

3) I will download HEN for 6.20. (I wont need a Pandora Battery or an MMS)

Checkpoint: My PSP is now hacked.

4) I will download Nite PR, since 6.20 HEN can run plug-ins. (Or any other trusted cheat device)

5) I will code hack on my games.

Checkpoint: I now can use codes to tear up my games.


Quote this post if you think it will be successful and full-proof and say "Approve".

If it has some problems, please help me out.

Thank you! Razz

your plan is FLAWLESS king, you're SO lucky ryloth Razz, me and runnerke have to wait for Virtuos Flame to make plug-ins compatible for the 6.35 HEN Razz

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Mon Jan 10, 2011 9:40 am

Yup :'(
Well the days are going fast (and boring) while it's school so we just need to wait a little longer.

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Survivor3_14159 on Wed Jan 12, 2011 9:14 am

i bought a 3000 in early september and have upgaded twice (6.31, 6.36) and would like to know if its 6.20 hen compatable.
avatar
Survivor3_14159

Posts : 96
Join date : 2011-01-06
Age : 21
Location : U.S.A

View user profile

Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Wed Jan 12, 2011 3:56 pm

Survivor3_14159 wrote:i bought a 3000 in early september and have upgaded twice (6.31, 6.36) and would like to know if its 6.20 hen compatable.

It obviously wont work. Right now you are 6.35. 6.20 HEN only works on 6.20 firmware. Obviously. But I hear they are releasing 6.35+ HEN, so wait.

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Wed Jan 12, 2011 6:06 pm

I think there already is a 6.36 HEN, just check aroung pspgen.com

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Thu Jan 13, 2011 11:56 am

GUYS GOOD NEWS THERE IS FINALLY A CHEAT DEVICE FOR 6.35 HEN PRO Very Happy:D:D:D:D:D

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Survivor3_14159 on Thu Jan 13, 2011 12:01 pm

what the name of it?
avatar
Survivor3_14159

Posts : 96
Join date : 2011-01-06
Age : 21
Location : U.S.A

View user profile

Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by [rawr]nick18Hunter on Thu Jan 13, 2011 3:32 pm

zomg! i still need to hack mine ._.
now only if muh lazy ass would do it <.<
avatar
[rawr]nick18Hunter
GFX Artist
GFX Artist

Posts : 217
Join date : 2010-09-30

View user profile

Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Sat Jan 15, 2011 9:02 am

wow nick Razz, just do it

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Sun Jan 16, 2011 3:06 am

Well what i said about that cheatdevice: It is actually a fail only a few ppl have installed it and it has a lot of bugs and stuff, there isn't a tutorial yet so just keep waiting.

Here is the link about the 'cheatdevice':
http://onehitgamer.com/forum/cheat-devices/35752-pspar-cwcheat-nitepr-mod-24.html#post400015

And if the 'cheatdevice' shouldn't work: DON'T worry! There is a new CFW coming for 6.35 and it should run all things so even Nite PR. There isnt much information about it atm but just go here:
http://onehitgamer.com/forum/teasers/43723-6-35-pro-chinas-cfw-6-35-soon.html

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Checkmate on Sun Jan 16, 2011 12:27 pm

CommanderRyloth wrote: I will download HEN for 6.20. (I wont need a Pandora Battery or an MMS)

HEN doesn't require Pandora and MMS ????
So, as obviously it can run nitePR and CWcheat, do you think I should uprade my PSP 3004 5.70 to 6.20 and download the HEN ? Question
avatar
Checkmate

Posts : 109
Join date : 2011-01-04

View user profile

Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Sun Jan 16, 2011 12:54 pm

Yes you can Very Happy
In a week (normally) should the new CFW be out for 6.35, it is called 6.35 PRO-A

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Survivor3_14159 on Sun Jan 16, 2011 1:17 pm

AWSOME!!!!!!! cant wait!! when it comes out could you help me hack my psp runnerke? or anyone?
avatar
Survivor3_14159

Posts : 96
Join date : 2011-01-06
Age : 21
Location : U.S.A

View user profile

Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Sun Jan 16, 2011 3:56 pm

You guys wait for a tutorial to be released first Razz, I don't wanna hear ppl say "my psp got bricked!!!" or something Rolling Eyes, especially if it's your FIRST TIME to install a CFW or HEN.

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Survivor3_14159 on Sun Jan 16, 2011 9:01 pm

true, too true. dont want that to happen.
avatar
Survivor3_14159

Posts : 96
Join date : 2011-01-06
Age : 21
Location : U.S.A

View user profile

Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Checkmate on Sun Jan 16, 2011 11:45 pm

But Noble, you said on the prievious page that HEN can't brick a PSP Neutral
avatar
Checkmate

Posts : 109
Join date : 2011-01-04

View user profile

Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Guest on Mon Jan 17, 2011 9:21 am

Well that wasn't a CFW it was a homebrew enabler, the version that now will come out is a real and that could brick your psp.

Guest
Guest


Back to top Go down

Re: HEN/ISO/HBL Questions and Concerns

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum